Home > Forum

Sim Car Setup Bug

New 1. November 12, 2018 01:43 am
Author
Team
I'm having some issues with sim car setup. I increased level 4 times, but the level did not change from 1/10, but still took my 117 points. Will Willatt also tested it and had similar results. Last season it would take 2-3 increases to increase level but never this many.
New 2. November 12, 2018 08:00 am
Town
Lokeren
Team
Belgium Skylark Racing
Division 2.1
Any body else with similar issues?
New 3. November 12, 2018 01:09 pm
Author
Team
Looks like I was 1 click shy, I just did one more and the level increased. It is kind of confusing, however, that it does not increase level with each click.
New 4. November 12, 2018 08:59 pm
Author
Team
United Kingdom Little Destroyers
Division 3.9
I think it's the hidden different stages of each level of car setup.
New 5. November 14, 2018 02:39 pm
Author
Team
It seems that som car setup doesn't translate to car setup with the new setup parameters.
New 6. November 15, 2018 05:35 pm
Team
Austria Fenninger Racing
Division 1
I clicked 5 times, setup improved to 2/10. But it didnt get displayed on the initial setup. Either its hidden or it is not translating to the car setup.
New 7. November 15, 2018 08:32 pm
Author
Team
Lukas, same thing for me, though I noticed I went to 2/10 in both metrics after only 1 lap, so I think there is just some undisplayed information. Maybe since sim setup is only 1 field instead of 2?
New 8. November 15, 2018 11:47 pm
Author
Team
United Kingdom Little Destroyers
Division 3.9
In the chat:

#chat by Frank Van Laere
Haven't read everything yet, but just wanted to mention that the sim setup level had a display bug and it wasn't properly showing the correct level. It wasn't affecting the performance calculation however.




Reply

Error

Guests can't post in the forum. Please sign in to be able to post in the forums.